Jetpack for WordPress er en utvidelse vi ikke anbefaler av flere grunner. Vi velger nå å aktivt blokkere Jetpack for WordPress. Her er et sammendrag av de viktigste hovedgrunnene:
  1. Unødige ekstra requests (dobler request-antallet på nettstedet)
  2. Jetpack benytter XML-RPC api. Dette fører til security issues, f.eks. bruteforcing.
    Dette er selvmotsigende, ettersom Jetpack påstår at de stopper bruteforce-angrep.
  3. Er en kompleks og omfattende plugin som forsøker å gjøre for mye samtidig (bugs, issues, mye dårlig optimalisert kode etc)
  4. Selvmotsigende er også salgsargumentet fra Jetpack selv: «kjappere nettsted».
    I beste fall har vi målt nettstedhastigheter 50ms tregere med Jetpack installert. Vårt estimat er at Jetpack gjør nettstedet ditt ca 30% tregere.

Se forøvrig liste over blokkerte utvidelser til WordPress.